Jump to content

I need help with stuff that's probably obvious


Recommended Posts

The name and getting custom voices to work specifically.

About the name:

I've been following this tutorial to get all the basics going on and seemingly everything is fine except for the name showing up. I know some funky stuff is going on with the autocompiler, but I tried using TEX Tools to import most of the improperly imported artwork manually, but the name is still the only thing that isn't working right. In the character select screen it just shows the name of the last character highlighted, and I've had this problem before and even fixed it but for some reason nothing I try now works at all. I'm just totally stumped, and I'm so close to finishing my character too...

About the custom voice:

This one's even more foreign to me, even though I've worked with it before. I've been following this other tutorial to get custom voices done again, but much like my other issue I've just been following instructions and feeling completely stumped. Maybe the file I made was just too big; with 13 talk and ghost_talk sound files and a 199 KB fdp file... I can't tell what I'm even doing and I don't think I'll be able to find the answers on my own soon.

Any and all comments are appreciated.

Link to comment
Share on other sites

Never mind, I fixed the custom voice. I added the line into the wrong part of the character prefab, putting it under local common_postinit = function(inst).

I was supposed to put it under local master_postinit = function(inst) to get it to work properly.

I'm still having trouble with the name showing up in the menu, but I'll probably get it on my own soon.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...