Jump to content

Can't move after exiting volcano


HolgerVR

Recommended Posts

After I exited the volcano, my character got stuck. I could do things in my inventory an access the map, but could not rotate, zoom or move. First, I tried using commands to move away, but I still couldn't move. I tried restarting the game, but every time I tried to load my file, the game crashed. Due to the debug message, I think it has to do something me ramming a jellyfish just before entering the volcano. I disabled all my mods.

Is there anybody who knows what to do here? This was a treasured, long-going world. I am using IOS. I don't know much about computers and coding, so I won't understand most of the commands and file-stuff.

5e790185e7b68_Schermafbeelding2020-03-23om18_45_05.thumb.png.40514cdacb1f3edb86abb2051ac4f01a.png

Schermafbeelding 2020-03-23 om 18.45.05.png

Link to comment
Share on other sites

You got the ever dreaded Quackering Ram FX bug, which occurs due to the spawned FX no longer having the string it's given by the Quackering Ram on reload. Luckily, unlike most game ending bugs this one's an easy fix. Just install the mod below that gives the FX the string it needs so the game doesn't crash, and volia! No crash! You can disable the mod after if you'd like, though if you use the Quackering Ram a lot you might want to keep it enabled in order to avoid the crash in the future.

https://steamcommunity.com/sharedfiles/filedetails/?id=1841535878&searchtext=quackering+

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...