Jump to content

Problems with downloading mods from Steam


Recommended Posts

So, I was running into some troubles with my Windows and had to clean up a bit.

In the rush of removing unwanted Steam content I removed the games folder from Steam workshop directory. After that I started getting crash every time I loaded the game - it happened right after Main Menu showed up.

After this I tried to remove mods directory from Klei folder hoping Steam will redownload all content that I subscribed to - nope... I did try to unsubscribe, relaunch the game, subscribe again, nothing worked. Had to bring back the workshop content from my other computer and only then Steam downloaded the mods and created new directories inside Klei's folder in /My Documents/.

To reproduce the error just remove something/all from this directory:
(...)Steam\SteamApps\workshop\content\457140
For some reason without files inside there (some *.bin files) game does not recognize the subscribed items and doesn't download them.

Did anyone experience such issue and have some quicker solution? Without the game on my second PC I guess I would need to reinstall the game...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

×
×
  • Create New...