Jump to content

Server not responding when entering caves

  • Pending

Any time I try to enter a cave in any server other than my own, the loading screen stays up for quite a while and then I get a message that says the server is not responding and I get kicked from the server. I have never been able to enter any caves in any server other than my own. I tried deleting the game from my PS4 and reinstalling it which didn’t work. I went out and purchased an actual physical copy of the game, and that didn’t work. Love the game but really sucks that a huge piece if the game is not available for me. 

Steps to Reproduce
Enter a server that is not my own and try to enter the cave.

User Feedback

I have the same issue disgusting that every single player on PS4 is experiencing the same. Every server I join, some are even called ‘broken caves’ and yet this is still not fixed. Or even acknowledged by the devs with no information.

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...