Jump to content

Friend can’t enter my caves PS4

  • Pending

Friend isn’t able to enter caves on My server but can go into his own. We tried with him getting in another person’s caves and it also didn’t work. We’ve tried port forwarding and everything. Nothing has solved it. Other people can get in my caves

Steps to Reproduce
Hosting a world and friend enter caves
  • Sad 1

User Feedback

I've been having this issue too, but while me and another one of my friends can't go into caves unless we host (we get a loading screen for a little bit and then will get a message saying we've lost connection to the server), I have another friend who can go into caves on the same world we can't. Hope this helps

  • Sad 1

Share this comment

Link to comment
Share on other sites

After the new update adding the compendium, I'm glad to say that I can go in caves now! The Ancient Fuelweaver won't know what hit him

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...