Jump to content

Printer Pod(s) Stopped Functioning

  • Branch: Preview Branch Version: OSX Pending

Once I built the Porta-Pod it seems that neither the main Printing Pod nor Porta-Pod are functioning, i.e. they both read 3.0 cycles till next printable, but this has been for several cycles with no change. I've tried to disable Porta-Pod but still no change. And I cannot delete Porta-Pod either to see if this fixes it. 

OS: Mac Catalina v10.15.7

Hardware Overview:

  Model Name:    MacBook Air (Retina, 13-inch, 2020)
  Model Identifier:    MacBookAir9,1
  Processor Name:    Quad-Core Intel Core i5, 1.1 GHz
  Graphics:    Intel Iris Plus Graphics 1536 MB
  Memory:    16 GB

Steps to Reproduce

Attempt to make a Porta-Pod and see if functionality of Printing Pod is halted.

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...