Jump to content

Ore not available for construction and list show I have 0


Lwt
  • Branch: Live Branch Version: Windows Closed

EDIT: Nevermind. I found the problem. I had some pending work orders that had that metal reserved.

 

As explained in the title.

I have plenty of aluminum and copper ore lying around. All of it is accessable by dupes. I've tried storing it in a container, but the issue persists.

I tried mining some new aluminum ore and the list updates to display the amount, but everything else I've gathered doesn't show even though it's lying there on the ground.


Steps to Reproduce

I have rocket in space.

A rover on a planet.

A previous save file where it displayed the resources I hadn't yet gone into space and the rover hadn't been constructed.

Nothing else comes to mind.




User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...