Jump to content

U43-522820-S - Client crash during game bringup


zuklaak
  • Branch: Preview Branch Version: Windows Fixed

 

New games tried: SO, Classical, No Sweat, Survival all four Terra. One old save tried SO, No sweat, Unknown planet type.

Graphics.CopyTexture source and destination have different master texture limits. Source 1, Destination 0

UnityEngine.Graphics:CopyTexture (UnityEngine.Texture,int,int,UnityEngine.Texture,int,int)
rendering.BackWall:Awake () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/scripts/rendering/BackWall.cs:74)
UnityEngine.Object:Instantiate<UnityEngine.GameObject> (UnityEngine.GameObject,UnityEngine.Vector3,UnityEngine.Quaternion,UnityEngine.Transform)
Util:KInstantiate (UnityEngine.GameObject,UnityEngine.Vector3,UnityEngine.Quaternion,UnityEngine.GameObject,string,bool,int) (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/Plugins/Klei/util/Util.cs:232)
Util:KInstantiate (UnityEngine.GameObject,UnityEngine.GameObject,string) (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/Plugins/Klei/util/Util.cs:204)
SceneInitializer:PostLoadPrefabs () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/scripts/game/SceneInitializer.cs:76)
SaveLoader:LoadFromWorldGen () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/scripts/game/SaveLoader.cs:1220)
SaveLoader:OnSpawn () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/scripts/game/SaveLoader.cs:148)
KMonoBehaviour:Spawn () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:295)
KMonoBehaviour:Start () (at C:/jenkins_workspace/workspace/Preview_Simgame_Windows/game/Assets/Plugins/Klei/util/KMonoBehaviour.cs:253)

Build: U43-522820-S

 

 


Steps to Reproduce

Attempt to load a new game or an old save file.

  • Big Ups 1



User Feedback


A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

Changed Status to Fixed

There is currently an issue in the public testing build when the Low Resolution Textures setting is enabled. It will be fixed in the next build.

  • Like 1

Share this comment


Link to comment
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...