[Thermal Update] Purple Duplicants & Black Screen


Jester Lupine
  • Pending

Version - Dev Build: CL#TU-210489
Problems: 2 (pics included)
#1 - When making a new game file, the New Crew Selection screen has pink/purple-colored duplicants that don't have any animations (like deep breathing, bouncing around, etc).
#2 - After hitting 'Embark' to load the map, the screen goes completely black (aside from the dev build code at the top) and nothing happens. No sounds at all. Left it open for 10 minutes and no change. Tried commands/hotkeys with no results.

Steps taken to fix:
Deletion of entire folder & re-installation. No change.
Attempted trying another steam folder (external drive) with installation. No change.
Attempted windowed & full-screen. No change.

Side Notes:
When uninstalling and re-installing the previous version, the game works just fine with none of the above problems.

 

20170317151232_1.jpg

20170317151254_1.jpg


Steps to Reproduce
Install Thermal Update (fresh install or over the current release), start new game. Bam, problems ahoy.


User Feedback


I've got the same problem. ONI worked just fine on both Thermal Update preview branch and released one. Suddenly today it stopped working for me. It looks exactly like you have described. 

I have tried: 

  • updating to newest driver version
  • changing graphical/control settings
  • reinstalling the game
  • deleting ONI node in regedit
  • deleting ONI folder in my documents

Nothing helped. I guess the only thing left is to do windows reinstallation, but I would rather not. Has someone had solved this problem?

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now