[SOLVED] Game fails to launch


TheGster9
  • Branch: Live Branch Version: Windows Closed

steam version. fresh install on new pc. game doesn't launch, yet always worked on all other pc's. starting game shows Klei logo, then an error box with absolutely no contents and options report, quit, continue, of which none of them actually work or do anything. as game has never opened sucessfully on this pc there is no oni folder under Klei in appdata, so i included the dxdiag instead.


Steps to Reproduce

open steam, launch game.



User Feedback


....

Found a fix! don't know if everything here is necessary, but this is what worked.

-Disable all startup items

-Restart PC

-Open Steam as Administrator

-Uninstall Game

-Start downloading ONI

While the download is going on....

-Go to C://Users/(username)/Documents/Klei and look for Oxygen Not Included, open it then go to mods and try to delete all contents, most of them might not work but that seems to be fine

-and rename to "Klei" folder to "KleiOld"

-Wait for download to finish

-Completely relaunch steam (bottom right of screen, right click the steam icon and click exit, then run steam as administrator

-Open ONI

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now