Jump to content

Solied suit but duplicant is not wearing any suit

  • Branch: Live Branch Version: Windows Pending

The duplicant "Harold" is constantly showing "solied suit" but inspite of not wearing any suit, he's taking shower and the debuff keeps in him. I tried to put an atmo suit and take it off, tried also to put a snazzer suit and take it off as well, but nothing works.


Steps to Reproduce

duplicant is with the debuff "solied suit", take all his suits and send him take a bath. The debuff keeps in him.

User Feedback

Guys I had to use the skill scrubbe in this duplicant to remove this debuff but I'm still hoping for a different solution :-(image.thumb.png.d36dc6faf4c8dc3b547d8a1567ccdb64.png

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...