Sign in to follow this  

slicksters hungry/starving


bekkar
  • Branch: Live Branch Version: Windows Pending

https://i.imgur.com/x6l2fUE.jpg

 

this is my current molten slickster stable where i put a lot of effort in but in my game it seems the slicksters are bugged.

  • the temperatures from the CO² and the other surroundings are around 155°C. note that CO² is the only gas in that area.
  • the pressure of the CO² was tested from 5 kg/tile to up to 12 kg/tile which both showed the same results.

 

the room is a stable with 96 tiles and is correctly shown as such. the critters are happy and groomed and are not overcrowded nor cramped. but still they are dying from starvation. as a baby slickster they seem to eat and excrete properly but once grown up they pick a random tile to sit on there forever. they do their eat animation but it only adds about 3-6 calories without giving any excrete. i've also spoke to other people on the discord, watched videos about slicksters and read on the internet about it. i found a similar bug that was like one year ago but that status got to 'fixed' so other people and me are not sure what's causing my problem.

  • i tried to remove both side doors and replace them with tiles (didn't show any other results, even when reloading the game).
  • i tried to remove both side doors and replace them with nothing and let it open (didn't show any other results, even when reloading the game).
  • i tried disabling all mods (didn't show any other results).
  • i tried to reduce the critter count with a smaller stable (didn't show any other results, even when reloading the game).
  • i tried to remove the background (drywall and tempshift plates) (didn't show any other results, even when reloading the game).
  • i tried to put them in a bit of liquid (didn't show any other results, even when reloading the game).

but i'm out of ideas now and any help is appreciated.


Steps to Reproduce
the map is verdante, any thing else i'm not sure but i could share the savegame if needed.
Sign in to follow this  


User Feedback


.... ....

I had it with a few pufts at first, then all the pufts 100 cycles later.  So I let them all die, and now 200 cycles after that the molten slicksters are starting to have the same issue

20190929021325_1.jpg

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now