Sign in to follow this  

Resources available, but impossible to use


penchaglot
  • Branch: Live Branch Version: Windows Pending

I have 400+ kg of refined metal (lead), but It's impossible to use it for buildings like Robo-Miner. Some of those lead already used in now disassembled Robo-Miner. I've attached the save file, lead is located at top of the map, in cold biome nearby Storage Bin

oni-lead-bug.thumb.jpg.c7c8feb144c4b257251f41b68aac5417.jpg

 

Another issue on that map is impossible to build ladder (take a look at second lowest section of the same ladder as in the picture).

Подтекающая Космическая 44 Cycle 45.sav


Steps to Reproduce

I cannot say exactly, but there is no lead accessible on that map, so I transferred some lead from second asteroid and build a Robo-Miner. After disassembly, this lead are impossible to use. 

I've tried to restart the game, but problems is not solved. Because of this I cannot have long Player.log file, but I've included previous, hope it can help you to understand what's happening.

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now