Power Wires being built but never finish


justabugreport
  • Branch: Preview Branch Version: Windows Pending

Branch number U33-474321-B (not sure if that is live or preview, guess B is beta? idk, sorry) - DLC is not active

 

Bug is pictured in the screenshot. The 2 wires that aren't done have just been built by my dupes. The construction errand is gone, the resources in the constructionsite disappeared. When I cancel the wires and build new ones the same thing happens over and over again. Restarting does not fix it either.

The spots seem random but only happens when trying to build on bunker doors. Before moving the main wire one tile below the bunker doors I had plenty more not being built (also not only on power input and also with automation wire).

 

I will try deconstructing the bunker doors now and build the wires first. Assume that might work. (Edit: works)

Wires not being built.PNG


Steps to Reproduce

Building wires on bunker doors.



User Feedback


I've gotten this with automation wires and power cables, randomly, when building them inside bunker tiles and blast doors. It does not appear to be related to asteroid strikes.

 

Managed to catch a video of it in action. In the video, Bubbles the delivery tasks are completed, then bubbles rolls up, completes a bunch of the automation wires, but somehow the one inside the bunker tile didn't complete, and it just ate the resource used to construct it.

 

See:

The wire construction task no longer had Errands associated with it.

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now