Sign in to follow this  

"Oops-a-daisy!" Cant start game without disabling ALL mods?


MichaelMalachi
  • Branch: Live Branch Version: Windows Pending

I got home from work, wanting to continue my heavily modded save game, but the game will not start unless I disable ALL of my mods. I tried to look in the beta branch to see if there is a previous branch to use. There is not. PLEASE either fix something (which is probably the mod creators job) or just activate the previous version branch through the beta system on steam. I am an addict and need my ONI now :(

 

Also, this is my clipboard from the Oops-a-daisy message:  

 

 

at UnityEngine.Debug.LogError (System.Object message, UnityEngine.Object context) [0x00000] in <a35d771e78bd4d75a6f3aedeaad4d1ed>:0
  at Debug.LogError (System.Object obj, UnityEngine.Object context) [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at DebugUtil.LogErrorArgs (UnityEngine.Object context, System.Object[] objs) [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at DebugUtil.LogException (UnityEngine.Object context, System.String errorMessage, System.Exception e) [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at KMonoBehaviour.InitializeComponent () [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at KMonoBehaviour.Awake () [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at UnityEngine.Object.Internal_InstantiateSingleWithParent_Injected (UnityEngine.Object data, UnityEngine.Transform parent, UnityEngine.Vector3& pos, UnityEngine.Quaternion& rot) [0x00000] in <a35d771e78bd4d75a6f3aedeaad4d1ed>:0
  at UnityEngine.Object.Internal_InstantiateSingleWithParent (UnityEngine.Object data, UnityEngine.Transform parent, UnityEngine.Vector3 pos, UnityEngine.Quaternion rot) [0x00000] in <a35d771e78bd4d75a6f3aedeaad4d1ed>:0
  at UnityEngine.Object.Instantiate (UnityEngine.Object original, UnityEngine.Vector3 position, UnityEngine.Quaternion rotation, UnityEngine.Transform parent) [0x00000] in <a35d771e78bd4d75a6f3aedeaad4d1ed>:0
  at UnityEngine.Object.Instantiate[T] (T original, UnityEngine.Vector3 position, UnityEngine.Quaternion rotation, UnityEngine.Transform parent) [0x00000] in <a35d771e78bd4d75a6f3aedeaad4d1ed>:0
  at Util.KInstantiate (UnityEngine.GameObject original, UnityEngine.Vector3 position, UnityEngine.Quaternion rotation, UnityEngine.GameObject parent, System.String name, System.Boolean initialize_id, System.Int32 gameLayer) [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at Util.KInstantiate (UnityEngine.GameObject original, UnityEngine.GameObject parent, System.String name) [0x00000] in <e3c6a70dbf804766b5f7ed03fef8497e>:0
  at LaunchInitializer.Update () [0x00000] in <e38a27e719b642cba3ce0b7a77b47055>:0


Steps to Reproduce

Step 1) Update to current version of game

Step 2) Download 328095289758928795 mods

Step 3) Attempt to start new version of game, only to be required to disable the previous 832497984235425724 mods.

Step 4) Cry

  • Like 1
Sign in to follow this  


User Feedback


Since updating to 408920 all mods installed by Steam subscription are broken and will crash the game. I have several Steam workshop mods installed, and 2 custom-made ones that aren't on steam. Loading the game without the Steam workshop mods, but with the custom ones, works. Therefore it's not an issue with all mods. My error message seems to be the same as the OP above. 

EDIT: after establishing the above, I unsubscribed to several mods, and re-subscribed. On the next run, the game loads normally.

Edited by Soc

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now