lost keyboard input


Hargbratch
  • Branch: Live Branch Version: Linux Pending

Possibly caused by using the shift-tab steam overlay. No keyboard input recognized by the game. Mouse worked fine. Super key worked to get me to app bar, where alt-tab and search function worked fine. My system recognized the keyboard.

Vaguely related note: Couldn't use Esc key to get to the menu, obviously. Made it suddenly very obvious the only way to access the menu is using the Esc key. Is this an oversight or minimalist gui choice? Frustrating not to be able to save when keyboard goes down.


Steps to Reproduce
Opening and closing the shift-tab overlay. With another game downloading if that makes any difference.


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now