Sign in to follow this  

Game deleting tons of water


Bezdak
  • Branch: Live Branch Version: Windows Pending

I've made a clay producing room, on the bottom I put a layer of 1t of water filled tiles and a layer of a few grams of water so the polluted water bottles keep offgassing. On the bottom layer i put doors just in case i wanted to stop offgassing manually, however I don't use it. Picture below.

r/Oxygennotincluded - Game deleting tons of waterAfter running it for several tens of cycles I noticed the thin water layer is completely gone. I tried opening and closing the doors, however it seemed it had no impact whatsoever. The bottles kept offgassing slowly anyways so I just shrug my shoulders and decided to deal with it later. Now I came back to it and realised there's not only the thin layer missing, there's actually tons of water just gone, one whole tile even got completely deleted and somehow replaced by 3kg of CO2, which IMO shouldn't even be there, since my dupes can access it only in atmo suits and barely enter the room, just to restock the filtration medium. The oxygen pressure in the room is about 5kg. It ran flawlessly while it was closed and the pressure was well above 200kg. Picture of the liquid overlay below.r/Oxygennotincluded - Game deleting tons of water


Steps to Reproduce

This all happened while I was not looking at the room so I have no clue, how to reproduce it.

EDIT: I did some sandbox testing and I'm even more confused now - the whole system ran for 20 cycles flawlessly, I've tried repeated slow and rapid opening and closing of the doors, nothing led to anything but displaced water. Then I alt-tab for a while and come back 1 cycle later and the top layer is gone, however the bottom layer has 999kg all the way. Alt-tabbing makes the water disappear? This also doesn't explain the tons of water missing which I was completely unable to reproduce. My only thought would be - I disabled autosave during testing - maybe autosaving has some issues? 

DxDiag.txt

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now