Jump to content

Game crashing at Klei logo never got past this

  • Branch: Live Branch Version: OSX Pending

The game crashed right at the Klei logo after not responding. I haven't been able to get past this after downloading the game and so never had mods or the  "kplayerprefs.yaml" file. 

The crash log showed that "steam wasn't initialized in time" and I've tried reinstalling, verifying game files, restarting and even reinstalling steam without any success. Player.log

Mac information:

macOS mojave version 10.14.6

Macbook pro (Retina, 13 inch, Early 2015)

8GB ram 

2.7 GHz Intel Core i5 Processor


Thanks in advance for any help! 


Steps to Reproduce
Opening the game
  • Like 1

User Feedback

Same issue on Windows 10 64 bits

I have a fresh install of the game via steam. Also tried deleting Klei Documents folder, verifying file integrity, and a reinstall.

Processor: Intel(R) Core(TM) i5-8300H CPU @ 2.30GHz (8 CPUs), ~2.3GHz
Display Memory: 4128 MB
Dedicated Memory: 128 MB

Memory: 8192MB RAM

NVIDIA GeForce GTX 1050
Display Memory: 8019 MB
Dedicated Memory: 4019 MB


Edited by IntellectualTux
More info

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...