Engine Tune up


Butterninja
  • Branch: Live Branch Version: Windows Pending

When generators are disabled by an automation wire duplicants won,t apply the tune-up buff. If its disabled they walk away and do their next job and will come back when its re-enabled but never have enough time to finish applying the buff. 


Steps to Reproduce
Have a generator connected to a smart battery with wire and automation wire. When the battery is full it will disable the generator. Have a duplicant work on the generator while it is active and when it goes into standby mode the duplicant will stop trying to apply tune up until it goes active again

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

I've got the same issue. It's super annoying since my generators never get tuned up this way. The errand 'Tinker/Operating' will pop up and then dissappear within seconds due to the automation grid (I guess).

Though I don't know whether this is a bug or intended.

 

Share this comment


Link to comment
Share on other sites
....
49 minutes ago, _Jean_ said:

I've got the same issue. It's super annoying since my generators never get tuned up this way. The errand 'Tinker/Operating' will pop up and then dissappear within seconds due to the automation grid (I guess).

Though I don't know whether this is a bug or intended.

 

Nevermind, I made a mistake. Turned out an automation grid disabled/enabled the Power Control Station itself, not only the generators.

My bad! ;)

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now