Critters not available


Cystof
  • Branch: Live Branch Version: Windows Pending

My almost completetely automated drecko ranch. It worked perfectly but for some reason one of the grooming stations keeps sending "No creature available" message. Reload fixes the problem for some time. But eventually it comes again and dreckos becomes glum. Other station in exactly the same room works fine. In my previous collonies all my ranch worked just fine. Don't mind the red marks, i took screenshot right after reloading. All of them dissapears after unpauzing the game. According to room overlay, stations are placed in 96 tiles rooms marked as stables. Dreckos can get to their grooming/shearing platforms in the middle without any problems. Shearing stations work fine.

drecko-rancho-29x20.png


Steps to Reproduce
erm... Recreate drecko facility and wait few cycles.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now