Sign in to follow this  

Can’t load world cause I entered volcano


Max slusser
  • Version: Console Pending

I have don’t starve RoG and Shipwreck ed dlc.  In the game I had a world that started in the RoG thing. I had shipwrecked compatibility ON for this world so I could travel back and forth to both worlds. I was baseing in the caves   and I had my seaworthy in the caves with my cave base. So now I will talk about the game crashing bug. So I was in the RoG thing and I wanted to go to the volcano to collect some elephant cactus so I went in my seaworthy and then I was in the shipwreck world then I traveled to the volcano than I entered it but when I did while it was loading the volcano the game crashed (I don’t have any idea why) then when opened the back up I noticed something strange it said I survived only 85 days and not a-hundred something days I just passed it off as something weird and I tried to open up my world then while loading it crashed again then I tried again then again the again and each time the game crashed. I’m just little unhappy with the game having spent all that time playing that world then just loseing it to a silly bug. I now deleted that buged world.  But now I’m afraid to play the game at all knowing that at any point it could all be deleted away. Sorry. Hopefully you guys can find the bug. 


Steps to Reproduce
I don’t know how to recreate it but in the long post I did try giving all the details on that world. Maybe having a RoG world with shipwreck complability had something to do with it but I have no idea

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug
Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now