Jump to content

Wagstaff Game Crash

  • Version: PC/MAC/Linux Pending

I ran into this bug where I seem to be missing an animation of Wagstaff missing a mount animation every time I try to start up a new world as him. I've tried re-downloading the interior beta again to try and fix this, but it didn't work. I'm not sure what could've caused said animation to go missing, as I was able to start off a couple of worlds as him before this started occurring. I tested with other characters to be sure there were no similar issues. I'm not sure if there was something I must have did accidentally internally or if a mod I used could've caused this.

Here's the screen cap of the error itself:


If there's something I could do to fix this or if others have had a similar problem, please let me know.

Steps to Reproduce
I simply just selected Wagstaff as the character I wanted to play as and started up a world. I tested with other DLC's and the bug persisted.

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...