Jump to content

Maxwell's clones with machete fail to execute actions consistently

  • Version: PC/MAC/Linux Pending

I spawned a clone and then tried to cut grass with a machete. Clone has got it's own machete and tried to mimic my moves but sometimes failed to do so. I can see two problems with that:

1. Clone was too slow - it tried to mimic my moves but cancelled animation before actually cutting anything. Sometimes it worked, sometimes it did not.

2. Clone was too far away from the grass but tried to cut it anyway. I might be wrong but it seemed like it was targeting a grass that was already cut down (I was close to one of these big areas with grass and bugs)


User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...