Jump to content

YOTB not recognizing player as participant.

  • Pending

During the year of the beefalo event, I have 4 stages, enough to start the contest. Everything appears to work well, until the point where you are meant to select the one you think will win. As WX-78 he states "HOW DARE YOU START THE COMPETITION WITHOUT ME", and checking the wiki of quotes, this is said when the player isn't participating, which makes sense considering he's mad they began without him. It is a local world and I was the only player on at the moment. It happened to me on console (Xbox one s) but in my original post under general discussion, someone said this happened on pc as well. At the end, you cannot win red pouches due to it not recognizing you as a participant, but the curio collector still spits out some consolatory pattern scraps. I have tried this several times, for the same result. At first I didn't quite understand the event and thought it was assigning an NPC pig to my beefalo who was winning the prize instead of me, but then I saw the reward is based on voting correctly, which I cannot do at all. Also, potentially related, the curio collector doesn't want to take the beefalo dolls, as if he doesn't recognize me as a player at all, although I can start the contest. I haven't played this event before now, but another post says it's happened since the event was first released.

Steps to Reproduce

1: Start year of the beefalo contest

2: Try to vote

Probably doesn't happen 100% of the time, but for me it's been 5 for 5.

I took note of surroundings if you need but i doubt it's related, Extra info below


i was in a savannah with some other beefalo nearby. In close proximity was: A wormhole, a sewing kit, a beefalo reskin area, the stages (4), the curio collector's stall, a YOTB shrine, My character, my pet broodling. Not present: Moonstorm, rain, frog rain, snow. It was a clear spring day, and i had recently removed a lureplant from around there. I can't imagine any of this has anything to do with the bug, but there ya go. 


User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...