Sign in to follow this  

Workshop issue


Vaculity
  • Pending

Hi. I have a question in regards to workshop issue. Ever since the "Year of the Gobbler" update, whenever I try to update the mod or subscribe a new mod, the entire content immediately converts to "workshop-number" with no information whatsoever. I tried to "Clean All" but it was a huge mistake; all my workshop mod files turned into what you see at the given image.

 

May I know why and is there any fixes to this? I cannot do anything since I am playing a world with Mod, and since I am very unsure if any of these mods belongs to the mod I am using, I am worried it will bug the world to a corrupted state.

workshop.png

EDIT: Here is the Log file that shows when I attempt to "update" these files. It registers as "non-existent", but these files are still in the workshop, which I still can't figure out how to deal with it. I even uninstalled the game and reinstalled it, nothing works, still shows the same issue.

client_log.txt

EDIT 2: This bug has caused a pretty serious major concern in my computer. I cannot remove the files at all even after uninstalling, and if I attempt to, it gives the "You do not have permission to Access" error. The files were already deleted, but it shows itself as still present and if I attempt to open any of them I get "Access is Denied". Editing Security either leads to "Access is Denied" or "failed to enumerate objects in the container" despite reading countless amount of tutorial, and it greatly concerns me. Klei, PLEASE get to the bottom of this, its infuriating.

EDIT 3: Before you ask, I already unsubscribed all the mods, but the file in question still exist, and it worries me even more so now.


Steps to Reproduce
Trying to subscribe to a new mod, or update it via in game.
Sign in to follow this  


User Feedback


Hello, I got the problem yesterday night, and I just managed to correct it : 

Malwarebytes was actually blocking a connection entry from steam ( so check if you have it or something like this that can block the connection of an application) . I uninstalled it , rebooted the pc then opened the game again. 10 of the 19 mods that showed up as workshop-number updated. 
I did a little thing to do , I think it was not really usefull but I'll put you the link in the end in case it doesn't work. 
After uninstalled Malwarebytes and seeing how it worked, I unfollowed the rest of the corrupted mods ( you can see what they are when you click in show info next to the update button in the game) you reboot your pc and then you check if they have dissapeared in the game. If yes, just follow them back and everything will work.

I hope it'll help. And here the link if it doesn't work: 
 

 

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now