Warly can't make unique foods


kizzit
  • Pending

Submitting on behalf of my friend. He's triple checking the recipes, using the portable crockpot, and trying several different ones, but it never makes any of Warly's unique recipes. He disabled Smarter Crock Pot, as per someone else having this issue, but that ended up not working. We don't have mods that interfere with cooking, food, or recipes, and we're playing on a dedicated server. 

Server mod list: 
Global Positions, Automatic Health Adjust, Wormhole Marks, Moving Box, No More Respawn Penalty, She Me, No Thermal Stone Durability, Extended Indicators, Bee Nice, Health Info
Personal mod list:
Combined Status, Finder, Geometric Placement, Gesture Wheel, Minimap HUD, Status Announcements, Where's My Beefalo

Hoping that someone else has any idea or if it's a non-mod bug. I'd slowly strip the server of mods if it wasn't painful enough enabling them in the first place, so I'd like a place to start looking.


Steps to Reproduce
No idea! Tried 3 different recipes and none of them worked after trying different (but supposedly correct) combinations.

Status: Pending

This issue has not been confirmed by a developer yet.


  Report Bug


User Feedback


....

Ok after an embarrassing amount of time, we figured it out on our own. In the end, we're not even sure what the cause was, whether it was the Warly crockpot prediction mod that doesn't seem to actually work, or the fact that I accidentally copied over the original (last updated 2015) starter crockpot and the server decided to force that one to run.

You guys can close this, sorry!

Share this comment


Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now