Thermal stone not able to get cold.


bob152637485
  • Pending

When I started hosting a game today(we were on about day 225), we had a couple of thermal stones that were no longer able to get cold. This had never been an issue before. We are storing them directly in snow chester, and they are only in the neutral state. I had no issue warming them up, just getting them cold. I tried a full sized endothermic fire in the dead of winter as well, which also did not work. I then tried crafting 2 brand new stones, which also could not get cold. Lastly, I tried shutting the game down and reopening the map, which sadly also did not solve the issue.


Steps to Reproduce
Unknown. Thermal stones had previously been stored in snow chester for about 100 or so days previously. Perhaps the length of the current game, being around day 225?


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now