Jump to content

Server status popping up after leaving the map

  • Pending

Hey !

Firstly, I'm playing with a Xbox One Controller on PC (Steam).

I'm facing an issue when I do leave the map, the server status (or the host informations I don't know how do you call that, where you can see the "XXXX World's !", mute people & co) is just popping up.
I do see on the bottom of the screen, the infos "press R (right joystick) to close the menu", but it actually doesn't work.
I am forced to inspect a player (me or my friend), then it leaves this popup, make appear the "player inspection", and now I can press "Y" to leave this one.

It is not a big big issue, but it's quite annoying, cannot react as fast as I would :)


I installed the game on 2 different PC at the same time, mine is doing this, and the other is not. No matter which controller I am using.

I am hosting with the most powerful PC (not the one which has a problem).
Cooperative mode.
All default settings.
Tried switching controller.
Tried switching controller wire to PC.
Tried reseting all buttons mapping.
Tried mapping "open the map" on an other button.

Tell me if I can help you to know what is going on :)


Steps to Reproduce

- Join a hosted game
- Once in game, open the map
- Close the map

The host server informations should be opened when the map have been closed, and unable to close it by pressing right joystick.

User Feedback

I have the exact same problem also using an Xbox One Controller with Windows Xbox wireless adapter (the old adapter just in case it’s relevant). 
Even with default button bindings the problem is occurring.

When I hit the back button the map appears as it should.

I press B to close the map, it closes.  

I now see the Server status window with the players list. From the button hints below the window there is no binding for the back action and so the only way of escaping this frustrating unwanted window is to press A on one of the players, to then see another pop up that can be closed by pressing other buttons.

Incredibly frustrating, any ideas?


Share this comment

Link to comment
Share on other sites

Okay sorry, waaaaay too late on this one, but I have the same issue all the time, I have the same issue all the time but it always happens when I open my steam friends tab to invite someone. It’s an extremely annoying glitch but if you press shift tab with either your map open or the player list open that usually seems to unglitch it in my expirence. Hope this helps!!!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...