Jump to content

Server Mods not working

  • Pending

I would subscribe to mods on steam or download them externally and add them to the mods folder but they either have the name of the mod but with no compatibility or look like "workshop-############" Client mods work all the time and ive tried everything from unsubscribing to resubscribing and wiping the workshop folder or all the mods in the mod folder and still nothing

Steps to Reproduce

Subscribe to server mods or download server mods 

User Feedback



I have the same problem. Some mod seem to work fine for me (Zoom+), but a lot of them are not. And those are very popular mods, I don't see anyone complain on their mod page, so it's probably not the mods' problem. My friend can install and run with those mods without any issue.

So it might be some kind of concern case that only affects some people.

I attached the log, also I have  EnableModDebugPrint() and EnableModError() on. 

I tried to uninstall the game on steam and reinstall, also deleted the mods/workshop-*, cached_mods/ and cached_mods_manifest/, doesn't help. Run steam as admin as well.

What could be the problem here? 

Let me know if you want to do a remote debugging.


Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...