Second Deerclops spawned while first was away.


CutestGirlHere
  • Pending

I was on my first winter for that save, and I had a walled up base. At one point the Deerclops spawned to the left of my base, I attacked it before it could damage anything, then I lead it away.

I lead it a large distance away on the map towards a large desert place with a few beefalo herds in it. I got the Deerclops to fight the beefalo, and I ran back to my base on a cobblestone road, so that if the Deerclops won and tried to chase me again I could outspeed it with ease.

However when I returned to my base, I found like half my walls destroyed with a second Deerclops standing in the middle of my base breaking things.

Since I was on the road running back there's no way the first Deerclops could have gotten back to my base before I could, so either it teleported back to my base or a second one spawned.

I was told this isn't normal, and that only one Deerclops is supposed to spawn instead of there being two, plus I imagine it probably isn't suppose to teleport either.

In my world generation settings I only increased the spawn of Saplings, Grass, and Berries. I left the Deerclops setting to Default.


Steps to Reproduce
Was being chased by Deerclops. Lead it a large distance away. Returned to base to find a second.


User Feedback




Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now