Jump to content

Mods say workshop and a bunch of numbers and wont work at all

  • Pending

So essentially some mods i have been downloading off of steam simply say workshop and a bunch of numbers and if activated wont work once so ever and will give me a warning saying "this mod hasn't been tagged as compatible with don't starve together" which i know is incorrect ass all of the mods i've seen footage of other people playing for example smash up (and a few other mods) i tried downloading today to use but it has this exact problem with it i have tried redownloading these mods off of steam multiple times and looking up stuff but i couldn't find anything of course I could've missed something but whatever I just want to know if there's a fix for this problem that I just can't find so if anyone knows it would be much appreciated.

Steps to Reproduce

I have no idea what this is for is it to tell how this problem came into play? If so then it just kinda randomly started happening when I would download mods I believe it is every mod i download as of now and onward and i don't know exactly know when it started because I just ignored it at first but now it is really annoying so that's why i am here now

  • Like 1

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...