Jump to content

Magician's Top Hat / Magician’s Chest disconnect

  • Pending
  • Hello, I have a problem with the current rework of Maxwell:

Around day 40 or so the bug started (currently the world is 264 days old), when I wanted to open Magician's Top Hat the server disconnections started, I'm not sure if it was because I opened it while I was on a moving boat or on land, I had inside it like 4 patches, a straw armor, 1 oar and 5 driftwood.

I also tried with the Magician's Chest and the same thing happens, I have not tried it at the moment with shadow chester.

I have not been able to fix it by myself, I await your response.

Steps to Reproduce

I don't know if it has something to do with it, but I have a mod called Fast Travel, what it does is quite specific.

I had a sign for the base and the ship maybe produced some type of error, having the Hat open while I was teleported although I'm not sure.

Also another one that I think would be Auto Walking, maybe it started to walk when I had it open

User Feedback

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...