Jump to content

Item collection download failed

  • Pending

On November 3rd, my game crashed, I exited the game and came back, but i got sent to the character selection screen and none of my DLC characters or skins were unlocked. I picked a character, and i got put into the game back at Day 1. No skins, no blueprints learned, all my items gone. Just a new character. Uninstalling didnt fix it, disabling mods, validating my game files, restarting my internet, nothing. Today, I tried to fix the game, and I went into the steam workshop and manually unsubscribed for any mods, and voila. My skins were back, my save wasnt, but i could at least choose wanda again. I tried to install a mod that one of my friends was using, because literally all of them have mods installed and none of them have had this happen, and the moment i subscribed to a single mod- I didnt even activate it in the mod tab- My Item collection failed to download... And this has been every mod I have tried. For some reason, even just being subscribed to a mod locks me out of my 50$ worth of nonrefundable dlc :/





Steps to Reproduce

The mods i tested this with were Status Announcements, Geometric Placement, and Action Queue Reborn. 

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...