Sign in to follow this  

I cant launch worlds with caves enabled


komodo091
  • Pending

Hi, i cant launch worlds with caves enabled.(they are not dedicated servers)
I have researched in the forums and tried solutions like:

-disable the firewall.
-Put DST in windows defender and antivirus exceptions.
-open DST and Steam in administrator mode.
-reinstall the game.
-delete the klei folder of documents.
-I don't have mods enabled.
-I cleaned the mods folder manually

-I tried to use DMZ mode on my modem

-I can create and play worlds without caves.

I know some people have the same problem, if anyone knows something that can help me I would be very grateful :)

DxDiag.txt

client_log.txt


Steps to Reproduce

When i tried to create worlds with caves enabled i get the error "dedicated server failed to star"

 

server_log caves cluster 1.txt server_log master cluster 1.txt

server_log caves cluster 2.txt server_log master cluster 2.txt

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now