Sign in to follow this  

I can't host a server with caves added.


Alvin791
  • Pending

I can't run a server with a world that has caves added. It applies both to creating new world as well as ones that already exist. The problem appeared after last update (Webber Update). I only get the notification saying: "Dedicated Server Failed To Start. There was some sort of trouble starting the server. Please try again". I tried to start servers without any mods but it does not seem to affect the problem since neither modded and pure servers won't start unless they don't have caves added. I verified integrity od game files on Steam but it didn't help also. There is no problem with joining other servers. No idea how to solve it on my own.

 

 

image.thumb.png.d2f277a10a744aa1a00f03ce0fb26f5e.png

PS. SOLVED. Fixed it. Antivirus caused the problem. All I had to do was to add DST to exception list in Avast settings.


Steps to Reproduce

1. Start/create a server with caves added.

2. That's it.

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now