Jump to content

GeForce Experience filters not working

  • Pending

I know it's not exactly a game bug, but I couldn't find other more "specific" session for this. So.. sorry in the first place if I'm doing it wrong.

Anyway, here's the thing. I have a not so bright gaming notebook screen, so I need to use color filters from geforce experience, and it works fine in games like Terraria and Dead by Deaylight. But everytime I try using it on DST, the message "a supported game is required" pop-up and I can't use the filters.

I've searched a lot and couldnt find anything that worked for me. Yes, the experimental features are already selected. What I've already tried: Reinstalling/updating my drivers, restaring nVidia services at services.msc

Just to reming, it works fine in Terraria and Dead by Daylight, it's an issue that I'm only having in DST. Can anyone help me how to solve this problem? Thanks!

Steps to Reproduce

Start game

press alt+f3 to bring the nvidia filters menu

"a supported game is required" message pop-us

User Feedback

Hey, me again.. Not even an answer yet to what I think it's a fair question.

Is anyone reading this? Like.. at this point even a "We don't care about you, screw yourself" would be an acceptable answer to be by now.

Thanks in advance

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...