Jump to content

game crash after clockwork rook's attack

  • Pending

Game crashes after clockwork rook's charge attack. the game freezes for a few seconds and after it shuts down. I tried disabling mods, reinstalling the game, creating a new world but it did not fixed the problem. other than that game works normally.

Steps to Reproduce

I was exploring the map. than I saw clockwork bishop and tried to kill it. I was attacking and dodging and the game was working normally. than I saw clockwork rook and it was coming to me. while it was coming the game was fine but when it was charging, before release the game stopped and closed itself after a few seconds. I entered my world again thinking it was one time deal but rook was there and it charge attacked again and game crashed again. After a few try I somehow managed to move so that I couldn't see clockwork rook and the game was running normally.


  • Sad 1

User Feedback


Do you have "Where is my Beefalo?" mod subscribed? I've had the same issue and simply switching it off doesn't help. You need to unsubscribe for whatever reason. Don't ask why cause I don't know. Solved the issue for me and some other users on threads I found!

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...