Jump to content

FPS is acting weird

  • Pending

EDIT: solved already, it was a windows update


I've been getting a very low framerate recently while playing but strangely, the fps becomes fine when I open the Windows startup menu or have another program on top as long as I'm not clicking on anything ingame. See video below.

I've already tried disabling Vsync and turning on triple buffering but it still acts like this.

Steps to Reproduce

Not sure how exactly it happened, but it's been acting like this since I left it open while playing VR, though the previous times I've done that didn't do anything.

User Feedback

This looks like some game capture or clipping software, that disables itself when the app its capturing is not in the foreground.

  • Like 1
  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...