Jump to content

Can't start server with caves

  • Pending

For some reason whenever I try to start a server with caves this error happens: Dedicated server failed to start.

This error only occurs when I start the server with caves, without them it starts normally.

This server is hosted, not dedicated. All mods are desable.

I've tried several internet solutions like starting steam as an administrator, disabling antivirus and firewall, deleting the klei folder in documents. But none worked.

I also cannot see any description or information from public servers. And when I try to enter the caves on some server my game disconnects.




Steps to Reproduce
This problem started out of nowhere, I didn't do anything different

User Feedback

There are no comments to display.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...