Sign in to follow this  

Can't connect to public games


Etiel
  • Pending

Every time I try to enter a public game, it just keeps connecting without end until the host closes the server.

I've tried to run as admin, reinstall the game, took off the two mods (geoplaement and names over characters), unistalled the anti-virus, the firewall, checked the integrity of the files every single time, restarted the router every time as well and it still doesn't work. I just can't join any games.

In the logs it always get stuck in the "SendClientHandShakePacket to <XXXXX>" and it never moves from there. I've tried everything I could, but nothing seems to work. I really need help.


Steps to Reproduce

Just trying to join any game public game, be it with zero mods, with mods, peer to peer, dedicated, Klein servers... it just keeps connecting endlessly until the host closes the server.

Sign in to follow this  


User Feedback


There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now