Jump to content

can't attack

  • Fixed

I can attack only some of the creatures but not all of them also destroying hound mounds didn't work in every case. 

Steps to Reproduce


User Feedback

A developer has marked this issue as fixed. This means that the issue has been addressed in the current development build and will likely be in the next update.

I'm having the same issue. I can't seem to attack any neutral mobs.

I couldn't attack a Bunnyman until I left and came back with meat in my inventory, once the Bunnyman attacked me first I was able to hit him. Now I've got a Gobbler walking around my base and I can't get rid of him because I can't hit him.

Update: I loaded a different world then went back to my main world and I can attack mobs like normal again.

I also tried quitting and relaunching the game earlier, that did not help. It wasn't until I loaded a different world that it started working again.

Edited by Beardicus

Share this comment

Link to comment
Share on other sites

I'm having the same issue. I can't attack bunnies, pigs, moleworms, mactusks, koalefants etc. unless they attack me first. I tried ranged weapons as well, like boomerang - in this case the "boomerang throwing animation" doesn't play properly and nothing happens. I also tried to create a new server and there is no bug there, however, after going back to my main world, the bug is present. Other players in my world seem to be fine, they don't have this bug. It really bothers me as I don't want to abandon this world, the map layout is really lucky. Is there any way to fix this on my own? I've been a big fan of this game for years, but this really hurts the gaming experience.

Edited by Kitticica

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...