Jump to content

Cannot See Anything!

  • Closed

Hello! Recently I was changing my settings and I accidentally changed my resolution to one where I am unable to see. My screen says Not Support and I have tried to find a way to change the settings.

I tried uninstalling and reinstalling but that doesn't seem to work at all.

I don't mind if there is a solution where I have to lose my progress.

Please help!

Steps to Reproduce
I was changing the resolution and set it to one where I am unable to see. The problem may be my monitor not supporting this resolution.

User Feedback

Try deleting this file before starting the game:


This should reset your game window to default settings.

  • Thanks 1

Share this comment

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...