osmundjr

Mod Screen won't load, please help!

Recommended Posts

osmundjr    0

5b36279ea9ef4_Screenshot(53).thumb.png.07a1ffbfd527669cc87541975e060a81.png

Bought the Mega Pack from Steam just two days ago. The game worked great at first and the mod screen worked fine, I even tried the screecher mod and turned it back off again. I subscribed to 4 mods. Minimap HUD, Display food values, Combined status, and geometric placement. I only played 10 hrs of this game so far, I have switched between classic, the reign of giants and shipwrecked. everything was fine

Until I tried to add more Mods. Like Smart Crockpot, Health Info, and wormhole marks. When I tried to activate these mods this error started. The mod screed would open for like 1 sec then the error would appear. This only started this morning when I decided to add more mods.

Each and every single time I open the mod screen this error happens. I cant go back so I have to leave the game. I have done everything I can think of.

  • restarted the game. (didn't work)
  • I unsubscribed to my mods and started the game again. (didn't work)
  • I reinstalled the game with no mods. (didn't work) 
  • I reinstalled again put back my mods. (didn't work)
  • I verified the game using steam. (didn't work)
  • I restarted my computer and did everything mentioned above again (didn't work)
  • I took off the DLC's (didn't work)
  • I went to the files deleted the mod screen.lua file. The game wouldn't start so I reinstalled again. (didn't work)

I DON'T KNOW WHAT TO DO

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now