Andrei399

I cannot start a game, because I cannot make the save folder writeable.

Recommended Posts

Andrei399    0

I cannot start a game, because I cannot make the save folder writeable. It shows me this screen:781a7e69375f0b6356a83347bbe04ab6.thumb.png.80005b6d67945336d1915e7ab8a00c17.png

 I cannot make the folder writeable I've tried for hours to make it work, creating shortcuts etc but i just cannot seem to make it do. Is there a way to change the location of the folder ? in windows 10 you literatly cannot make it writeable.

Share this post


Link to post
Share on other sites
AlexRou    209

The folder is writable by default, the problem is that something like a antivirus is blocking the game or a backup software is trying to use your documents folder at the same time as the game.

Edited by AlexRou

Share this post


Link to post
Share on other sites
WanderingKid    30

I use Windows 10 and had no problem in a default installation (I literally just brought up my new computer 2 weeks ago).  Something else is in your way.

Share this post


Link to post
Share on other sites
AlexRou    209
28 minutes ago, Andrei399 said:

What is is than? 

Its not only me with this problem though.

Did you not read my post? It is your antivirus or backup program.

Share this post


Link to post
Share on other sites
Andrei399    0
8 hours ago, AlexRou said:

Did you not read my post? It is your antivirus or backup program.

I tried switching off the antivirus, it still doesn`t work.

Share this post


Link to post
Share on other sites
WanderingKid    30

Is your login administrator on your box?  Also, try flipping the switch to launch program as administrator.  Not sure what's going on, but it sounds like that would fix it.

Share this post


Link to post
Share on other sites
Andrei399    0
2 minutes ago, WanderingKid said:

Is your login administrator on your box?  Also, try flipping the switch to launch program as administrator.  Not sure what's going on, but it sounds like that would fix it.

The first thing i tried was that. I dont know its so stupid, Don`t Starve works just fine and its in the same folder. I dont know why though.. I tried that method where i just create a text file with .sav , what name do i have to give it or it just doesnt matter, cuz if it doesnt matter im completely stuck.....

Share this post


Link to post
Share on other sites
AlexRou    209
19 minutes ago, Andrei399 said:

I tried switching off the antivirus, it still doesn`t work.

You cannot turn off a antivirus to make it unblock, it will continue to block until you tell it not to by setting it to allow and/or ignore.

Edited by AlexRou

Share this post


Link to post
Share on other sites
Andrei399    0
18 minutes ago, AlexRou said:

You cannot turn off a antivirus to make it unblock, it will continue to block until you tell it not to.

I did that too.

 

Edited by Andrei399

Share this post


Link to post
Share on other sites
Andrei399    0
10 minutes ago, AlexRou said:

Try deleting the klei/oxygennotincluded folder just incase you screwed up something when messing with it

Still didn`t work...

Share this post


Link to post
Share on other sites
AlexRou    209

Try asking the support of your antivirus incase you allow it wrong. Cuz that's the only reason this would happen unless your documents folder is being synchronized to dropbox or something.

You don't even need to run it as admin to access the documents folder, that's your personal folder and you have all the permissions to it. 

Unless your HDD is dying and ONI is trying to write to a bad part of your HDD...

That's pretty much all the reasons I could think of why this would be happening to a normal user. (There's more ways for advanced users but if you're an advanced user you wouldn't be here in the first place)

Share this post


Link to post
Share on other sites
Andrei399    0

That worked...But now i need to switch the user just to play a game... I`ll try changing the save folder to my original user and try again

 

On the new user it works just fine, but on mine it doesnt at all.

 

Edited by Andrei399

Share this post


Link to post
Share on other sites
AlexRou    209

It could be anything from an obscure setting to a program that only runs on your main user.... not sure if it's worth the trouble to figure it out after what you went through already...

Maybe time to just ¯\_(ツ)_/¯ and maybe one day figure it out.

Share this post


Link to post
Share on other sites
Andrei399    0
2 hours ago, AlexRou said:

It could be anything from an obscure setting to a program that only runs on your main user.... not sure if it's worth the trouble to figure it out after what you went through already...

Maybe time to just ¯\_(ツ)_/¯ and maybe one day figure it out.

It was my antivirus, for some reason bitdefender will still block apps from accesing files even tho i whitelisted it from anything , they classify it as safe files and its dumb cuz in the same sections you have the safe folders ( the ones with passwords and stuff), i dont know why this happens though it should be at on-access

Share this post


Link to post
Share on other sites
AlexRou    209
6 hours ago, Andrei399 said:

It was my antivirus, for some reason bitdefender will still block apps from accesing files even tho i whitelisted it from anything , they classify it as safe files and its dumb cuz in the same sections you have the safe folders ( the ones with passwords and stuff), i dont know why this happens though it should be at on-access

I don't think I've seen a antivirus block access on one user but not another. First time for everything I guess lol. Glad you figured it out, have fun.

Edited by AlexRou

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now