Archived

This topic is now archived and is closed to further replies.

Please be aware that the content of this thread may be outdated and no longer applicable.

Dead_eye

Is this an exploit?

Recommended Posts

Dead_eye    0

While i still struggle with my airscrubber i noticed the watertemps getting pumped in. The geyser is cooled down to like 24°C now... i haven't found a similar picture in the forum yet. So maybe someone can explain it to me.

The only thing that may cause this is the splitting setup of the abyselite tiles holding the wheezewort. So that the cold air can attack a smaller surface?

oni6.jpg

oni7.jpg

Share this post


Link to post
Share on other sites
Whispershade    118

This is related to the dripping cold liquid on hot liquid bug that causes the temperature to fall substantially.  Basically because of the way the cold tile touches a small portion of the surface water it cools it down quickly.  This then disproportionately cools down the tile of water below it because of an error how the temperature is transferred between two tiles of water with vastly different mass.

Share this post


Link to post
Share on other sites
Dead_eye    0

But these are all abyselite tiles?!? Or do you mean the cooler water tile dripping on the hotter surface water?

Edit:

Since it seems i can't read probably ... basically it's a bug and exploit usage. Was to good to be true then, but figures the numbers where to staggering to be normal.

Share this post


Link to post
Share on other sites