JoeBlade

  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JoeBlade

  • Rank
    Junior Member
  1. I've found a workaround that at least allows me to play the game, albeit not the latest version. This probably only applies to the Steam release although there may be similar solutions for other platforms/standalone versions (assuming there are any?) This can also be of help to players who aren't all too happy with the Thermal Update for whatever reason. Procedure: Go to your Steam library and locate Oxygen Not Included but don't start it Right-click on the game entry in the library list and select Properties... from the contextual menu Click on the rightmost tab labelled Betas in the dialog that opened up In the dropdown list at the top (labelled Select the beta your would like to opt into) select archive_branch The Steam client will start downloading a few seconds later and once finished you'll be back on the pre-Thermal update version For me this version is playable, which goes to show the issues I and the other users in this thread are experiencing are Thermal Update specific. Note that you can switch back to the Thermal Update version through the same procedure, just select thermal_update_preview in step 4 instead (or opt out from beta, it amounts to the same)
  2. I've quickly scanned my output_log.txt and I've located the exact same exception and stack trace as Dolbyac3. Looking further through the output_log.txt file I did also notice this message: GameObject Spawner is missing component "KPrefabID" It's followed by this stack trace each time: UnityEngine.DebugLogHandler:Internal_Log(LogType, String, Object) UnityEngine.DebugLogHandler:LogFormat(LogType, Object, String, Object[]) UnityEngine.Logger:Log(LogType, Object, Object) UnityEngine.Debug:LogWarning(Object, Object) Output:LogWarningWithObj(Object, Object[]) (at C:\jenkins\workspace\Release_SimGame\Assets\Plugins\Output.cs:69) SaveLoadRoot:LoadInternal(IReader) (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\components\SaveLoadRoot.cs:193) SaveLoadRoot:Load(GameObject, IReader) (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\components\SaveLoadRoot.cs:132) SaveManager:Load(IReader) (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\components\SaveManager.cs:257) SaveLoader:Load(String) (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\game\SaveLoader.cs:514) SaveLoader:CheckForLoad() (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\game\SaveLoader.cs:103) SaveLoader:OnSpawn() (at C:\jenkins\workspace\Release_SimGame\Assets\scripts\game\SaveLoader.cs:90) KMonoBehaviour:Spawn() (at C:\jenkins\workspace\Release_SimGame\Assets\Plugins\Klei\util\KMonoBehaviour.cs:153) KMonoBehaviour:Start() (at C:\jenkins\workspace\Release_SimGame\Assets\Plugins\Klei\util\KMonoBehaviour.cs:129) (Filename: C:/jenkins/workspace/Release_SimGame/Assets/Plugins/Output.cs Line: 69) It's just a warning, not an exception, but it does occur five times in a row in the log file.
  3. I just bought the game via Steam and I'm in a similar bind as the above players. When I start a new game all duplicants look purple and all have the same model. When I continue I'm stuck on a black screen with the build version at the top, nothing happens no matter what I press/click or how long I wait. Through a combination of ALT+TAB, using the task manager and reloading I can sort of get in the game but most of the assets are missing. I cannot see any of the duplicants or buildings, only the surroundings. The game is literally completely unplayable Help?