ilpoe

  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ilpoe

  • Rank
    Junior Member
...
  1. actually I think that the gas is precisely the reason, I was testing it further and take a look at this. See how there is some oxygen trapped there? it seems like the oxygen itself pushes against the water blocking it from entering.
  2. does the water level rise more than that? do you have circoulating air in the receiving tank?
  3. you can set filters for materials you HAD, but not currently have in stock. it only stops you from doing that if you have never handled the material.
  4. they will finish the current task before starting something else regardless of priority, I think it is intended to be like that. otherwise they would get stuck in an endless loop between 2 tasks with the same priority. there is an argument to be made for them to prioritize player issued commands, but I feel like it works fine as is. FYI going in Red Alert for 1 second and turning it off will reset their current task
  5. The properties of mesh tiles do not seem to be working with liquids if only one tile is in contact with said liquid, it works fine if you use 2 or more. the example shows the left side, but from my testing the same applies on every side
  6. oh! I see. that makes sense! I guess it is a case of the tooltip not being clear and not a proper bug, shouldn't it say condensation? thanks for that
  7. As the title states, the gas pump and pipe in this area keep breaking due to freezing, the temperature is, however, normal and shouldn't cause this kind of issue. it doesn't happened anywhere else in the base even if the temperature is lower. this base was largely created with the debug menu since I use it to mess around with designs. it seems to be an issue with building this particular design in this spot, moving the build elsewhere or building something else here, doesn't seem to cause an issue. I-ve uploaded the save file in case some of you guys wants to mess around with it. I do not think it is a very big issue since it is very hard to re create. but it would be fun to discover the cause of it, for science! EDIT the water also seems to be stuck as is for some reason EDIT 2 turns out that it is due to steam turning into water into the pipe, that makes it a tooltip error and not a gameplay bug per say. I will leave it up so that it can be seen, mods feel free to move this to the appropriate section or delete this if needed Acidic Spacejunk.sav