Dolbyac3

  • Content count

    11
  • Joined

  • Last visited

Community Reputation

4 Neutral

About Dolbyac3

  • Rank
    Junior Member

Badges

Oxygen Not Included
  • Alpha Contributor
  1. No animation, controls do not works

    Looks like it's fixed, new "Assembly-CSharp.dll" in the folder dated from last night and the game still runs.
  2. No animation, controls do not works

    Nope still broken output_log.txt
  3. [Game Update] - 214506

    Updated game and still not detecting specs correctly. I've attached my output_log for your browsing pleasure. If I download and install the mod which disables the spec check from this thread the game works great: http://forums.kleientertainment.com/klei-bug-tracker/oni-alpha/no-animation-controls-do-not-works-r4435/?do=findComment&comment=8138 Here is my log: output_log.txt
  4. No animation, controls do not works

    @AlexRou This mod fixes the game for me. I am able to run it and play. No issues so far now that I replaced my dll with the one you provided. Thank you very much!
  5. No animation, controls do not works

    Any more information I can provide to help fix this? Seems to work just fine with my laptop that has 16gb of ram, desktop where I have this issue and posted details earlier in this thread seems to have issue. AlexRou noticed that it was an issue with the ram value missing, my desktop has 32gb of ram.
  6. freezing game on start of new world

    Thanks AlexRou, added my information to that thread too.
  7. No animation, controls do not works

    I have this same problem after the Thermal update No animation on menu screen. Pink/Purple dupes when creating a new game. Black screen with just game version displayed at top when you start a new game. Restart Game and its just the map with no dupes, controls don't really do anything, etc. I have this error in my output log: JsonReaderException: Invalid property identifier character: ,. Path 'CPU', line 1, position 288. at Newtonsoft.Json.JsonTextReader.ParseProperty () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ParseObject () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ReadInternal () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.Read () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.PopulateDictionary (IDictionary dictionary, Newtonsoft.Json.JsonReader reader, Newtonsoft.Json.Serialization.JsonDictionaryContract contract, Newtonsoft.Json.Serialization.JsonProperty containerProperty, System.String id) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateObject (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateValueInternal (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.Deserialize (Newtonsoft.Json.JsonReader reader, System.Type objectType, Boolean checkAdditionalContent) [0x00000] in <filename unknown>:0 UnityEngine.Object:INTERNAL_CALL_Internal_InstantiateSingle(Object, Vector3&, Quaternion&) My CPU is a Intel i7 975 which is older but has more then enough power. Attached is the output_log and a screenshot of my cpu in the device manager. If there is any other information I can provide to help please let me know. output_log.txt cpu-z.txt
  8. Looks like there is an Json read exception on my CPU name in the log? I have an intel i7 975. Not sure if this may be the cause? The previous build I would get an error sating my hardware is outdated when the core i7 975 has more than enough power. This update i saw in the notes that it was fixed. So maybe that fix is causing this? JsonReaderException: Invalid property identifier character: ,. Path 'CPU', line 1, position 288. at Newtonsoft.Json.JsonTextReader.ParseProperty () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ParseObject () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ReadInternal () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.Read () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.PopulateDictionary (IDictionary dictionary, Newtonsoft.Json.JsonReader reader, Newtonsoft.Json.Serialization.JsonDictionaryContract contract, Newtonsoft.Json.Serialization.JsonProperty containerProperty, System.String id) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateObject (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateValueInternal (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.Deserialize (Newtonsoft.Json.JsonReader reader, System.Type objectType, Boolean checkAdditionalContent) [0x00000] in <filename unknown>:0 output_log.txt
  9. freezing game on start of new world

    I have the same issue as OP. The pictures exactly match what is happening to me. My drivers are the latest from nvidia. In the output_log I notice there is an exception for my CPU: JsonReaderException: Invalid property identifier character: ,. Path 'CPU', line 1, position 288. at Newtonsoft.Json.JsonTextReader.ParseProperty () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ParseObject () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.ReadInternal () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.JsonTextReader.Read () [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.PopulateDictionary (IDictionary dictionary, Newtonsoft.Json.JsonReader reader, Newtonsoft.Json.Serialization.JsonDictionaryContract contract, Newtonsoft.Json.Serialization.JsonProperty containerProperty, System.String id) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateObject (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.CreateValueInternal (Newtonsoft.Json.JsonReader reader, System.Type objectType, Newtonsoft.Json.Serialization.JsonContract contract, Newtonsoft.Json.Serialization.JsonProperty member, Newtonsoft.Json.Serialization.JsonContainerContract containerContract, Newtonsoft.Json.Serialization.JsonProperty containerMember, System.Object existingValue) [0x00000] in <filename unknown>:0 at Newtonsoft.Json.Serialization.JsonSerializerInternalReader.Deserialize (Newtonsoft.Json.JsonReader reader, System.Type objectType, Boolean checkAdditionalContent) [0x00000] in <filename unknown>:0 UnityEngine.Object:INTERNAL_CALL_Internal_InstantiateSingle(Object, Vector3&, Quaternion&) My CPU is an Intel core i7 975. Looking at hellsfury_engifam's log he has the same cpu error as I do? Attached is my output_log and a picture of my cpus in device manager. output_log.txt
  10. I have the same issue and its not because the game is paused. Please let me know if there is any diagnostic information I can provide. I start up ONI and create a new game. I get the generating map loading screen I choose my dupes and they have a weird purple hue like in hellsfury_engifam's 2nd post. I click Embark and the screen goes black with only the game version displayed at the top. I hit the space bar as suggested here and nothing happens. I exit out of the game and relaunch I have the option to resume the game Map loads but there are no dupes or portal as seen in hellsfury_engifam's 1st post. I hit the space bar to unpause the game and I'm still with no dupes or portal but the game is running I hit esc to exit the game and no menu is displayed