DarkDeny

  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

1 Neutral

About DarkDeny

  • Rank
    Junior Member
...

Badges

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Enable
  1. Thanks! I added it via web to wishlist, and then bought in the app. Trying to install and run now...
  2. Water is pumped in, Well is disabled by Automation so that storage is not over. there is 10KG of water, if that is important Got it, if Well is disabled by Automation - Dupe will hang at the Well no matter what.
  3. Actually tight now I have 1200g of gas around, and behavior of dupe is still the same. Looks like a bug to me.
  4. Dup seems to be hanging up at Oil Well, his details are saying "Using Oil Well". I disable that Well, but Dupe is still there, and if I move him anywhere - he comes back. Not sure what is the problem here, or just a bug? It seems that if surrounding gas pressure is 2k+ - dupe cannot release pressure from Oil Well. This is OK, but Dupe definitely should not spend all the work time there, from my point of view.
  5. Thanks, Krop! Actually I noticed that if I switch translations, then my updated file will be used.
  6. Hey guys, I have strange problem - I translate some strings, but they are not shown in game. Example - I translated strings related to wordl generation, like 'Volcanea", "Geoactive' and so on, but when I run the game - these strings are shown in english, instead of my language. What could go wrong in this scenario, and how can I solve this problem?
  7. Similar story here, completing one single water circuit - game hangs up, memory consumption jumps to 10GB, and then just disappear. The Great Spacecamp.sav
  8. Same here for me, on latest build at the moment in qol1_testing branch. Here is the save file.New Horizon.sav Can you also check - why is there a big lag in the beginning of every cycle? I call it morning lag...
  9. Any reaction from developers? I still can't play Oxygen!
  10. What kind of details do you need (any logs)? and where can I find them?
  11. Just tried, loading time went down to 2 minutes. That is much better =)
  12. Probably worth mentioning - I am running Windows 10 LTSB version.