Maskwriter

  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maskwriter

  • Rank
    Junior Member
...
  1. Me and a friend are trying to play, every time I load up our server she gets a message saying the host is using the old versions of some mods. We have played on the server together, and I tried updating all the mods, but she continues to get a message saying the same thing. I made sure she had all the mods used, yet we cant seem to fix this.